Print Page | Close Window

Basic question feeder track operation

Printed From: Reynauld's
Category: Topics
Forum Name: Z-Scale Corner
Forum Description: Everything about Z-Scale Trains
URL: http://forum.reynaulds.com/forum_posts.asp?TID=1088
Printed Date: 21 Oct 2017 at 1:34am
Software Version: Web Wiz Forums 10.17 - http://www.webwizforums.com


Topic: Basic question feeder track operation
Posted By: drjwells
Subject: Basic question feeder track operation
Date Posted: 02 Dec 2015 at 11:27pm
Just putting together z gauge layout after years of collecting old Marklin.
None of the feeder track (8590 nor 8529) will work with power supply 6727.
I removed diode and cleaned everything.  Have several transformers, all the same.  Trains will only operate with direct soldering wires to track.
This is probably basic and silly, but I appreciate anyone who takes the time to assist me.
Regards, James





-------------
James



Replies:
Posted By: BR42
Date Posted: 03 Dec 2015 at 8:12pm
James:

I suspect that some connections in the feeder tracks are messed up.  Never used these things myself, always soldered the wires directly to the track.

Ulrich


Posted By: Model Train Projects
Date Posted: 06 Dec 2015 at 7:46pm
Hey James,

same here as Ulrich. Just chuck those feeder tracks, they don't look good anyways. Solder to track, feed every 3 feet and you shouldn't have any power problems.

Br

Leif


Posted By: drjwells
Date Posted: 09 Dec 2015 at 9:33pm
Leif and Ulrich, Thanks, guys, helped a lot! --James

-------------
James



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.17 - http://www.webwizforums.com
Copyright ©2001-2013 Web Wiz Ltd. - http://www.webwiz.co.uk